Trouble posting new topic

Anything else on your mind that you would like to discuss with other like-minded people.

Moderators: Mini Forklift Ⓥ, C.O., Richard, robert, SyrLinus

Message
Author
User avatar
Cristian
Manatee
Posts: 204
Joined: Sat Oct 01, 2005 1:31 pm
Location: London UK
Contact:

Trouble posting new topic

#1 Postby Cristian » Thu Nov 10, 2005 6:32 pm

Hi all,
for some reason I haven't been able to post a new topic under the Online training journal section; would anyone know why?
I've tried on 2 computers but as soon I submit it I'm redirected to the main page. It's weird because I can post a new topic here! :?:

Thanks
Things are moving forward

Nothing in this world that's worth having comes easy

User avatar
Daywalker
Elephant
Posts: 1869
Joined: Tue Aug 02, 2005 3:38 pm
Location: Vegan Strength Cult, German HQ
Contact:

#2 Postby Daywalker » Thu Nov 10, 2005 6:44 pm

I don't know where the problem lies, but i've had trouble posting in my log recently. Will said something about strings... :roll:
Check my log, last page, for his reply, maaybe it's the same problem for you with posting a new topic. I havent had the nerve to try his advice yet :roll:
No one said it would be easy.

Vamprilla
Rabbit
Posts: 147
Joined: Wed Aug 10, 2005 1:35 am
Contact:

#3 Postby Vamprilla » Thu Nov 10, 2005 6:48 pm

I was able to post a new topic under it. I don't know what the problem was. Try doing it now. Maybe there was just a short glich.
<img src="http://i8.photobucket.com/albums/a24/Underworld_Vampire/001122D1122Ejpg.jpg" alt="Image hosted by Photobucket.com">

User avatar
robert
Site Admin
Posts: 21053
Age: 36
Joined: Fri Apr 08, 2005 8:05 pm
Location: Austin, TX
Contact:

#4 Postby robert » Thu Nov 10, 2005 10:39 pm

We've had a few issues in the past....please check back under OLD General Discussion topics to find the thread.....probably page 2 or 3.

I'll "look into it"

-Robatron

Check out my Vegan Bodybuilding & Fitness Book on Amazon http://www.amazon.com/Vegan-Bodybuildin ... 497&sr=1-1

User avatar
michaelhobson
Elephant
Posts: 2292
Joined: Wed May 04, 2005 3:33 pm
Location: Pittsburgh, Pennsylvania
Contact:

#5 Postby michaelhobson » Fri Nov 11, 2005 9:21 am

I have had problems when trying to copy material from other places and paste it in my log posts. Now I just type them directly and copy for my other log and it works fine.


Return to “General Discussion”

Who is online

Users browsing this forum: Bing [Bot], Yahoo [Bot] and 2 guests